
 

    Home Tab  

   This is the most used tab; it incorporates all text formatting features such as font and paragraph changes.   

 

 

 

 

 To Copy and Paste Text: 

 1. Select the text you wish to copy. 

 2. Click the Copy command on the Home tab. You can also right-click  

    your document and select Copy.  

 3. Place your insertion point where you wish the text to appear. 

 4. Click the Paste command on the Home tab. The text will appear. 

To Cut and Paste Text: 

1. Select the text you wish to cut. 

2. Click the Cut command on the Home tab.  

You can also right-click your document and select Cut.  

3. Place your insertion point where you wish the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

 You can also cut, copy, and paste by right-clicking your document and choosing the desired action from the 

drop-down menu. When you use this method to paste, you can choose from three options that determine how the 

text will be formatted: Keep Source Formatting, Merge Formatting and Keep Text Only. You can hover the 

mouse over each icon to see what it will look like before you click on it. 

 Formatting Text 

To create and design effective documents, you need to know how to format text. In addition to making your          

document more appealing, formatted text can draw the reader's attention to specific parts of the document and     

help communicate your message. 

  You will learn to format the font size, style, and color; highlight the text; and use the Bold, Italic, Underline, 

and Change Case commands. 

To Change the Font Size: 

     The Font Group allows you to change your text font style, size, color and many other elements. 

  Select the text you wish to modify. 

 1. Click the drop-down arrow next to the Font Size box on the Home tab. A drop-down menu appears. 

 2. Move the mouse pointer over the various font sizes. A live preview of the font size will appear in the  

document.  

 3. Select the font size you wish to use. 

    You can also use the Grow Font and Shrink Font commands to change the size. 
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Note: While text is highlighted you can also click on the color, bold, italics or underline commands to modify 

the text even more. 

 

 

To Change the Font: 

1. Select the text you wish to modify. 

2. Click the drop-down arrow next to the Font box on the Home tab. The Font drop-down menu appears. 

3. Move the mouse pointer over the various fonts. A live preview of the font will appear in the document.  

Select the font you wish to use. The font will change in the document. 

Change Text Case  

     You can change the case of selected text in a document by clicking a single button called Change Case on the 

ribbon.  

 1. Highlight the text for which you want to change the case.  

2. On the Home tab, in the Font group, click Change Case.  

3. Choose an option from the dropdown list, which includes  

Sentence case, lowercase, UPPERCASE, Capitalize Each Word, and tOGGLE  case. 

 

To Change the Font Color: 

1. Select the text you wish to modify. 

2. Click the Font Color drop-down arrow on the Home tab. The Font Color menu appears. 

3. Move the mouse pointer over the various font colors. A live preview of the color will appear in the document.  

     Select the font color you wish to use. The font color will change in the document. 

Your color choices aren't limited to the drop-down menu that appears. Select More Colors at the bottom of the 

list to access the Colors dialog box. Choose the color that you want and click OK. 

 

To Highlight Text: 

1. From the Home tab, click the Text Highlight Color drop-down arrow. The Highlight Color menu appears.  

2. Select the desired highlight color. 

3. Select the text you wish to modify. It will then be highlighted.  Switch back to the normal cursor, click the Text 

Highlight Color command. 

  

 

To Use the Bold, Italic, and Underline Commands:  

1. Select the text you wish to modify. 

2. Click the Bold (B), Italic (I), or Underline (U) command in the Font group on the Home tab.  

Adding text effects  

1. Select the text that you want to add an effect to.  

2. On the Home tab, in the Font group, click Text Effect.  

3. Click the effect that you want.  
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For more choices, point to Outline, Shadow, Reflection, or Glow, and then click the effect that you 

 

Remove text effects  
1. Select the text that you want to remove an effect from.  

2. On the Home tab, in the Font group, click Clear Formatting. 

 

NOTE: The Clear Formatting command will not remove highlighting from your text. To clear highlighting, 

select the highlighted text, and then click the arrow next to Text Highlight Color and click No Color. 

Format Painter  

    The Format Painter feature allows you to quickly copy a format that you have applied to text already in your 

document.  

1. Select the text or graphic that has the formatting that you want to copy.  

2. On the Home tab, in the Clipboard group, single click Format Painter. The pointer will change to a 

paintbrush icon.  

3. Bring your cursor to the text or graphic that you want to format and click on the text.  

4. To stop formatting, press ESC or click on the Format Painter command again.  

   NOTE: Double-click the Format Painter button if you want to change the format of multiple selections in your 

document. 

Change the Text Alignment:  

1. Select the text you wish to modify. 

2. Select one of the four alignment options from the Paragraph group on the Home tab.  

o Align Text Left: Aligns all the selected text to the left margin. 

o Center: Aligns text an equal distance from the left and right margins. 

o Align Text Right: Aligns all the selected text to the right margin. 

o Justify: Justified text is equal on both sides and lines up equally to the right and left margins. Many 

newspapers and magazines use full-justification. 

You can’t change the default settings for everything in Word, but there are certain tools and features that give you 

this option. Popular examples include: 

• Font 

• Paragraph spacing 

• Line spacing 

• Margins 

• Page orientation 

To find out if you can customize the default settings for a certain element, look for an arrow in the bottom right 

corner of the group. This will open a dialog box where you can access all the basic settings, plus some more 

advanced ones that you won’t find on the Ribbon. 
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Next, look for a button near the bottom of the dialog box that says Set as Default. All you have to do is click this 

button and Word will assign your current settings (for example, the font or font size that you’ve chosen) as the 

new default for this particular element. 

Finally, Word will ask whether you want to set this as the default for this document only, or for all documents 

based on the Normal template (in other words, all documents in the future). Choose the second option, and 

Word will use these settings from now on. 

 

 

 

 

Personally, I like to remove paragraph spacing from my default settings, so I have more control over the flow of 

my text. I’ve also experimented with different fonts. (I like Segoe or Arial instead of Calibri, but those are just my 

preferences.) 

If you don’t have a lot of experience with Word, you may want to stick with the original default settings—any 

changes you make will be permanent, unless you change them back manually. But for more experienced users, 

this can be a great way to set up Word exactly the way you want. 

 

Use Indent Commands: 

If you want to indent all of the lines in a paragraph,  

you can use the Indent commands on the Home tab. 

1. Select the text you wish to indent. 

2. Make sure you are on the Home tab. 

3. Click the Increase Indent command to increase the indent by increments of 1/4 inch. 

4. Click the Decrease Indent command to decrease the indent by increments of 1/2 inch. 

If you would prefer to type in your indent amounts, you can use the Indent fields on the Page Layout tab 

Introduction 

     An important part of creating effective documents lies in the document design. When designing your 

document and making formatting decisions, you will need to know how to modify the spacing, how to modify 

the line and paragraph spacing in various ways. 

Line Spacing 

    Adjusting the line spacing will affect how easily your document can be read .You can increase spacing to 

improve readability, or reduce it to fit more text on the page. Line spacing can either be measured in lines or 

points. For example, when text is double-spaced, the line spacing is two lines high. On the other hand, you 

might set 12-point text with something like 15-point spacing, which gives enough height for the text plus a little 

extra space. You can reduce the line spacing to fit more lines on the page, or you can increase it to improve 

readability .Line spacing is also known as leading (pronounced to rhyme with "wedding"). 
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Format Line Spacing: 

1. Select the text you want to format. 

2. Click the Line and Paragraph Spacing command in the Paragraph group on the Home tab. 

3. Select the desired spacing option from the drop-down menu.  

4. From the drop-down menu, you can also select Line Spacing Options to open the Paragraph dialog box. From 

here, you can adjust the line spacing with even more precision.  

If you select At least or Exactly in the Paragraph dialog box, the line spacing will be measured in points. 

Otherwise, it will be measured in lines. 

Paragraph Spacing 

    Just as you can format spacing between lines in your document, you can also choose spacing options between 

each paragraph. Typically, extra spaces are added between paragraphs, headings, or subheadings. Extra spacing 

between paragraphs helps to make a document easier to read. 

Format Paragraph Spacing 

1. Click the Line and Paragraph Spacing command on the Home tab. 

2. Select Add Space Before Paragraph or Remove Space After Paragraph from the drop-down menu. 

3. From the drop-down menu, you can also select Line Spacing Options to open the Paragraph dialog box. From 

here, you can control exactly how much space there is before and after the paragraph. 

You can use Word's convenient Set as Default feature to save all of the formatting changes you've made and automatically 

apply them to new documents 

 

 

 

Introduction 

     Bulleted and numbered lists can be used in your documents to format, arrange and emphasize text. Hear, you 

will learn how to modify existing bullets, insert new bulleted and numbered lists, and select symbols as bullets. 

Bulleted and Numbered Lists 

    When you want to organize lists in Word, you can format them as either bulleted or numbered lists. Word 

offers a variety of bullet options that allow you to customize your lists to suit your needs. 

To Create a List: 
1. Select the text that you want to format as a list. 

2. Click the Bullets or Numbering drop-down arrow on the Home tab.  

3. Select the bullet or numbering style you would like to use and it will appear in the document. 

4. To remove numbers or bullets from a list, select the list and click the Bullets or Numbering commands then  
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    choose None. 

     When you're editing a list, you can press Enter to start a new line, and the new line will automatically have a 

bullet or number. When you've reached the end of your list, press Enter twice to return to "normal" formatting. 

Use a Symbol as a Bullet: 
1. Select an existing list. 

2. Click the Bullets drop-down arrow. 

3. Select Define New Bullet from the drop-down menu. The Define New Bullet dialog box appears.  

4. Click the Symbol button. The Symbol dialog box appears. 

5. Click the Font drop-down box and select a font. The Wingdings and Symbol fonts are good choices as they 

have a large number of useful symbols.  

6. Select the desired symbol. 

7. Click OK. The symbol will now appear in the Preview section of the Define New Bullet dialog box.  

8. To apply the symbol to the list in the document. 

You can use a picture as a bullet. Click the Picture button in the 

 Define New Bullet dialog box, and then locate the image file on your computer. 

Change the Bullet Color: 

1. Select an existing list. 

2. Click the Bullets drop-down arrow. 

3. Select Define New Bullet from the list. The Define New Bullet dialog box appears. 

4. Click the Font button. The Font dialog box appears. 

5. Click the Font Color drop-down box. Click on the desired color to select it. 

6. Click OK. The bullet color will now appear in the Preview section of the Define New Bullet dialog box.  

7. Click OK to apply the bullet color to the list in the document. 

Introduction 

     Styles and themes are powerful tools in Word that can help you easily create professional looking documents. 

A style is a predefined combination of font style, color, and size of text that can be applied to selected text. A 

theme is a set of formatting choices that can be applied to an entire document and includes theme colors, fonts, 

and effects. 

   Hear you will learn how to apply, modify and create a style, use style sets, apply a document theme, and create 

a custom theme. 

 

Select a Style: 

1. Select the text that you want to format.  

2. In the Style group on the tab, hover over each style to see a live preview in the document. Click the More 

drop-down arrow to see additional styles.  

3. Select the style you desire. Now the selected text appears formatted in the style. 
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Apply a Style Set: 

     Style Sets include a combination of title, heading, and paragraph styles. Style sets allow you to format all 

the elements of your document at once, rather than formatting your title and headings separately. 

1. Click the Change Styles command on the Ribbon. A drop-down menu will appear. 

2. From the drop-down menu, select Style Set. 

3. Select the Style Set you desire and the change will be reflected in the entire document. 

Modify a Style: 

1. Locate the style you wish to change in the Styles group. 

2. Right-click the style. A drop-down menu will appear. 

3. Click Modify and the Modify Style dialog box appears.  

4. Make the desired changes to the formatting. If you want, you can also change the name of the style.  

5. Click OK to apply the modifications to the style. 

 Create a New Style: 

1.  Click the arrow in the bottom-right corner of the Styles group. This opens the Styles task pane. 

2. Select the New Style button at the bottom. A dialog box will appear. 

3. Enter a name for the style, and set the text formatting the way you want.  

4. Click OK, and the new style will appear in the task pane. 

 

Editing  

   Editing Last but not least is the Word 2010 Editing section of the home. These features are great for large 

documents. If you need to look for a specific word or section of your document click on the find button. This 

feature has changed since the 2007 version of Word. 

  Advanced find and Replace are both options in the Editing section as well as this drop down menu. 

 Find Text: 

1. From the Home tab, click the Find command. The Navigation pane will appear on the left side of the screen.  

2. Type the text you wish to find in the field at the top of the Navigation pane. 

3. If the text is found in the document, it will be highlighted in yellow, and a preview will appear in the 

Navigation pane. 

4. If the text appears more than once, you can click the arrows on the Navigation pane to step through the results.     

You can also click the result previews on the Navigation pane to jump to the location of a result in your 

document.  

When you close the Navigation pane, the highlighting will disappear. 
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Go To 
   Click the Go To option, this will open the Find and Replace window to the Go To tab. In this tab you can select 

what you are looking for from the Go to what option box and the text box to the right will change with the 

selection you made. When you have your information entered click Next. This will scan your document and 

highlight the text in order using the next and previous buttons. Click Close when you are finished with your 

search. 

    The options in the find section of the drop down menu in the find navigation pane will go through your 

document and find only the selected item. For example if you select graphics it will scan your document and find 

each graphic in your document. 

 

 

 

 

 

 

Replace Text: 

1. From the Home tab, click the Replace command. The Find and Replace dialog box will appear.  

2. Type the text you wish to find in the Find what field. 

3. Type the text you wish to replace it with in the Replace with field. 

4. Click Find Next and then Replace to replace text. You can also click Replace All to replace all instances 

within the document.  

   The last option in the Editing section is Select. Select All will highlight your entire document. 

Select Objects will select all objects, including tables, graphics, charts, etc. 

    To use the Select Text with Similar Formatting highlight a section of text. For example if you would like to 

change the style of all of your headings and you have them all bold. By highlighting the bold text and selecting 

Select text with Similar Formatting Word 2010 will scan your document and select all text that is bold. 


