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1. PowerPoint 2010 

Microsoft PowerPoint 2010 is part of the suite of programs known as Microsoft Office. You can use PowerPoint to create 

and share dynamic presentations, or slide shows as they are most commonly called. 

PowerPoint presentations consist of a number of individual pages or "slides". The "slide" analogy is a reference to the slide 

projector. Slides may contain text, graphics, sound, movies, and other objects, which may be arranged freely. The 

presentation can be printed, displayed live on a compute 

 

1.1. Open PowerPoint: 

To start PowerPoint: 

1. Click on the Start button 

2. Click on All Programs 

3. Click on Microsoft Office 

4. Click on Microsoft Office PowerPoint 2010 

OR 

Double-click on the PowerPoint icon on the desktop. 

 

 

1.2. About the Editing Screen 

 



 

College of Pharmacy– University of Tikrit                                                         computer science / First stage  

PowerPoint – Lecture  (9)   

Instructor                                          Instructor                                                          Instructor 

  Lect. Dalal . S                      Assistant Lecturer: Maha.S                           Assistant Lecturer Yasser.Kh 
      
 

2  

 

 

 

 

 

 

1.3. Ribbon 

The ribbon, which spans across the top of the PowerPoint screen, replaces the old Menu Bar and toolbars used in 

Microsoft Office programs up through version 2003. 

 

 

 

 

 

 

It organizes related functions into tabs. Those related functions are further organized into groups. The Home 

tab, for instance, has a Font group that contains formatting options for adjusting font, font size, bold face, 

underline and italics. The Paragraph group contains icons that control margins, spacing and indentation, 

among other things. 

 

 

1.4. Quick Access Toolbar: 

 

 This is a customizable toolbar that provides access to commonly used functions such as Save or Undo Last 

Action. 

 Clicking on the down arrow gives you access to other common functions that you can add to the toolbar. 
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1.5 Slide Pane: 

 The large white typing area that features 

“Click to add…” text prompts. 

 This is the area where you’ll type your slide text 
  
  
  
  
  
  
  
  
  
  
.1.6. Slides Tab: 

 Located to the left of the slide pane. 

 Displays thumbnail versions of slides in your presentation. 

 Clicking and dragging a thumbnail allows you to rearrange the slides 

in your presentation. 

 You can also click on a thumbnail to advance your presentation to that slide. 

 

1.5.Notes Pane: 

 Located beneath the slide pane.  

 Lets you type speaker notes for each slide. 

 When printed out, the slide image and notes for that slide appear together on the same page. 

 

1.6.Text Placeholders: 

 Located inside the slide. (Look for "Click to add..." prompts) 

 When you click inside the placeholder, a blinking text 
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insertion point--or cursor--appears, and you can enter 

text. 

 

 The pointer/cursor: 

 It moves on-screen in the direction you move 

your mouse. 

 When pointed at text, the pointer becomes a cursor, assuming the shape of an I-beam. 

 When pointed outside of the text area, the pointer becomes an arrow. 

 

 

 The title bar: 

 

 

 Located at the very top of the screen. 

 Displays the program title as well as the filename you assign your presentation upon saving it. 

 

 The Task Bar: 

 Located at the bottom of the screen. 

 The Task bar displays the number of the current slide in the presentation (e.g., Slide 1 of 1, Slide 2 of 2, etc.). 

 It also allows you to zoom in and out of your current slide (note the magnification slider on the right side of 

the Status Bar), and to change your slide view from the normal editing screen to multiple slide view (the 

Slide Sorter) and Slide Show view. 

 

 

 The vertical and horizontal scroll bars: 

 Located to the right of and beneath the slide pane. 

 The vertical scroll bar allows you to scroll 

through your slides. 

-Dragging the elevator (the button located 

between the up and down arrows) moves you 
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quickly through the presentation. A slide indicator 

box to the left indicates each slide number as you 

pass by it. 

 The horizontal scroll bar appears when you 

zoom in on part of the slide so that the entire 

slide doesn't fit within the viewable area. This 

scroll bar lets you see parts of the slide not 

currently displaying on-screen 

 The page up/page down buttons: 

 Located beneath the vertical scroll bar. (Look for the buttons that display double-arrows, one set facing up 

[page up] and the other facing down [page down].) 

 Moves you slide-by-slide in either direction. 
 
 

1.7.Create a Title Slide 

When you open PowerPoint, the program takes you by default to a Title Slide screen. 

 Follow PowerPoint's on-screen prompts to enter text ("Click to add..."). 

 

NOTE: All "Click to add..." 

prompts are optional. If you don't 

type a sub-title, for instance, the 

Click to add… sub-title prompt 

won't appear when you present your 

slide. 

 

 

1.8.Save Your Presentation 

 Choose Save from the Quick Access toolbar.  

 Use the Save in window to locate where you plan to save your file. 

 Enter a filename in the Filename window for the presentation and press Save. 
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To use the Save As command: 

 Click the File tab. 

 Select Save As. Save As. 

The Save As dialog box will appear. Select the location where you want to save the presentation. 

 Enter a name for the presentation, then click Save. The Save As dialog box. 

NOTE: To save your presentation in 

 a previous version of PowerPoint: 

 Click on the down arrow by the Save as type window. 

 Select the version in which you'd like to 

save the presentation. 

 Click Save. 

 

1.9.Create a New Slide 

 Click on New Slide from the Home tab. 

A list of thumbnails appears, outlining your various 

slide content options to choose from. 

 Click once on the appropriate thumbnail to bring 

up the next slide. 

 

NOTE: Selecting Title and Content allows you to 

create the most common slide types such as bullet lists, 

tables, and charts. 

 

1.10. Create a Bullet List 

 Click on Title and Content 
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1.11. Create a Chart 

 Click on Title and Content from the list of layout options displayed. 

 

 

 Click on the Chart icon in the center of the slide. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Select a chart type from the list on the 

left side of the Insert Chart dialog 

box. 



 

College of Pharmacy– University of Tikrit                                                         computer science / First stage  

PowerPoint – Lecture  (9)   

Instructor                                          Instructor                                                          Instructor 

  Lect. Dalal . S                      Assistant Lecturer: Maha.S                           Assistant Lecturer Yasser.Kh 
      
 

8  

 Next, choose a sub-type from the 

icons to the right and click OK. 

 

 
 

 

 You’ll now see a split screen; PowerPoint is on the left and Microsoft Excel has just launched and 

appears to the right, with sample chart data displayed. Data for PowerPoint charts is actually entered in 

Excel. As you enter your own data in place of the sample data, PowerPoint automatically updates the 

chart displaying on the PowerPoint side of the split screen. 

 

 You’ll notice a blue boundary 

line at the right and bottom edges 
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of the sample data. 

 

 

 

 

 

 

 

 

 

 

 

 If you have more columns/rows in your chart than are filled in by sample data, simply click on the 

lower right corner where the blue lines meet and drag the mouse down/to the right until you see 

displayed the correct number of columns and rows. You may only drag in one direction at a time 

(either horizontally to expand the number of columns or vertically to expand the number of rows). To 

expand both columns and rows, release the mouse after having dragged it in one direction and then 

repeat the process in the other direction. 

 

 . Entering data labels (categories): 

 Enter the categories you are measuring in the column labeled A. Start entering data in Row 2. 

NOTE: As you begin typing data in each cell, the sample data from the next cell disappears automatically. 

 Press the down arrow key to move row by row, or click on the next cell down using the mouse. 

 

 

 

 Entering legend headings (series): 

 Enter legend headings directly beneath the cells labeled B, C, D and so on. Start entering legend headings 

in Column B. 
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1.13.Entering values (numeric data): 

Before entering values, you can specify the kind of values you are 

entering (percentage, dollar amounts, etc.). 

 Click on the upper left blue cell of the spreadsheet 

. (This highlights the info in your spreadsheet.) 

 Click with the right mouse button on the same cell. 

 

 Choose Format Cells… with the left mouse button. 

 

 Choose Number from the pop-up menu. 

 Choose the type of values being represented from the Category 

listing at left. 

 Click OK. 

 

NOTE: If you choose Percentage, you will need to enter your 

values in the datasheet using decimal points in front of the 
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numbers (e.g. for 23%, enter .23 [not 23]). 

 

 

 

 

 

 

 

1.13.1 When done entering data: 

 Click on the x in the upper right corner of the Excel window. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.14.Returning to the Excel spreadsheet to edit data (if necessary): 

 Click once anywhere inside the chart to select it. This launches a Chart Tools contextual 

command tab that doesn’t appear on the normal editing screen. 

 Make sure the Design tab under Chart Tools is selected and then click on Edit Data from the Data group. 

 

1.15.When done editing data: 

 Click on the x in the upper right corner of the Excel window. 
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1.16.Change the chart type (to a line chart, area chart, etc.): 

If your chart is not currently selected, click once in the white space above or below the legend to select 

it. This launches a Chart Tools contextual tab that doesn’t appear on the normal editing screen. If 

the chart is already selected (has a blue bounding box around it), the Chart Tools tab will display. 

Make sure the Design tab under Chart Tools is selected and then click on Change Chart Type from the Type 

group. 

 

 

Select a new chart type and sub-type and click OK. 

 

 

 

 

 

 

 

 

1.17. Relocating or 

deleting the legend:  

deleting the legend: 

space above or 

 below the legend to select it. 

 This launches a Chart Tools contextual 

 

 and then click on Legend from the Labels group. 

 

 on the slide for the legend, or select None to delete it. 
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1.18.Resize the chart: 

 If a light blue selection box doesn't currently 

frame your chart, click in the white space 

beyond the chart itself to make the box 

appear. 

 Click on any of the four corners of the 

selection box (position the pointer tip directly 

on the 3 dots; the pointer will change from a 

4-sided to a double- sided arrow). 

 Drag the mouse button diagonally to 

stretch or shrink the chart area. 

 

 

 

 

1.19. Apply a contrasting color to the chart’s background: 

 If a light blue selection box doesn't currently 

frame your chart, click in the white space 

beyond the chart itself to make the box appear. 

 Position the mouse pointer tip in a blank area of 

the chart until the Chart Area indicator 

appears beneath the arrow. 

 Click once with the RIGHT mouse button. A 

pop-up menu should appear. 

 Select Fill, if it isn’t already,  
and then choosing Solid fill.      

 Click on the down arrow by the paint bucket 

adequately 
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next to where it reads: Color. 

 Choose a color for your background that 

contrasts with your other chart elements. 

 Click Close when done.  
 

 

 

 

 

 

 

 

1.120. Change the color of the line in a line chart: 

 If a light blue selection box doesn't currently frame your chart, click in the white space beyond the chart 

itself to make the box appear. 

 Position the mouse pointer tip directly over the line (anywhere except 

where it intersects a gridline) and click once to select it. 

 Choose Format beneath the Chart Tools tab and click on Shape Outline. 

 Choose a color for your chart line that contrasts adequately with the 

chart’s background color. 

NOTE: You may also change the width  

of the line by choosing Line Style and then adjusting the default weight. 

 Click Close when done. 

 

1.21. Add Shapes to Your Slide 

 Click on the Insert tab and choose Shapes from the Illustrations group. 

 Click on the desired shape. 

The mouse pointer changes shape to that of a crosshair. 

 Position the crosshair where you want to begin drawing the shape. 

 Click and hold down the mouse button as you drag to create the shape. 

 Let go of the mouse when done. 

1.22. Relocate/resize/recolor the shape as you wish. 

To relocate: 
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 Click and hold down the mouse button anywhere inside the shape. 

 Drag it to a different location and let go of the mouse button. 

 

1.23. To resize: 

 Position the mouse pointer tip directly over any of the corner handles (the tip changes to a double-headed 

arrow). 

 Click and hold down the mouse. 

 Drag the mouse in a diagonal direction to shrink or expand the shape, and let go of the mouse button. 

NOTE: Holding down the Shift key while dragging the mouse preserves the shape’s proportions as you resize. 

 

1.24. To recolor: 

 Click anywhere inside the shape. 

 Click on the Home tab. 

A contextual tab called Drawing Tools (Format) appears. 

 Change the color and/or outline of the shape by selecting Shape Fill and/or Shape Outline. 

 You may also click on the Home tab and select Quick Styles from the Drawing group to select from 

some preset designs offered by PowerPoint. 

 

1.25. Add text to the shapes 

 Right-mouse click inside the shape. 

 Select Edit Text (with the left mouse button). 

 Enter your text. 

 

1.26. Recolor/resize the text as you wish. 
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 Highlight the text using the mouse. 

 Click on the Home tab. 

 Use the tools in the Font group to make changes to the text. 

 

 

1.27. Add Additional Text to Your Slide 

You may want to insert additional text on your slide besides that which goes in the text placeholders. 

 Click on the Insert tab and select Text Box from the Text group.  

 

The mouse pointer changes shape to a cursor. 

 Position the cursor where you want to insert the text box. 

 Hold down the left mouse button (the pointer changes to a crosshair shape) and drag the crosshair to create a text 

box. 

 Type text inside the box. 

 

1.28.1 Recolor/resize the text as you wish. 

 Highlight the text using the mouse. 

 Click on the Home tab. 

 Use the tools in the Font group to 

make changes to the text. 

 

1. 29. Add Clip-Art to a Slide 
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 Click on the Insert tab and choose Clip Art from the Illustrations group. 

 

 

 

 

 

1.30. A Clip Art 

 task pane appears on the right side of the screen. 

 

Enter word or phrase that describes the image you are looking for in the Search for: 

window and click on Go. 

Scroll through the list of images that match your  

  

 description and click once on the thumbnail of the image you wish to insert. 

 The image will appear on your slide with "handles" around it. 
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1.31. Relocate/resize/recolor the image as you wish. 

1.31.1To relocate: 

 Click and hold down the mouse button anywhere inside the image. 

 Drag it to a different location and let go of the mouse button. 

 

1.31.2. To resize: 

 Position the mouse pointer tip directly over any of the corner handles (the tip 

changes to a double-headed arrow). 

 Click and hold down the mouse. 

 Drag the mouse in a diagonal direction to shrink or expand the image, and let 

go of the mouse button. 

 

1.32. Import an Image from the World-Wide Web 

If you find an image on the Web that you want to include in your PowerPoint presentation, 

At the website: 

 Position the mouse on the image and click on it with the right mouse button. 

 Choose Save Image as… from the pop-up menu. (Use your left mouse button this time!) 

 Choose where on your computer you wish to save the image from the Save In window. 

 If you wish, you can overwrite the given filename listed in the File name window, or you can stick with the 

given file name already assigned to the image. 

 Click on Save. 

 1.32.1. To relocate: 

 Click and hold down the mouse button anywhere inside the image. 

 Drag it to a different location and let go of the mouse button. 

 

1.32.2 To resize: 

 Position the mouse pointer tip directly over any of the corner handles (the tip 

changes to a double-headed arrow). 

 Click and hold down the mouse. 

 Drag the mouse in a diagonal direction to shrink or expand the image, and let 

go of the mouse button. 
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1.33. Adjust Images Using Picture Tools 

 The Picture Tools (Format) tab appears when an image is selected (has handles around it). Click once  

 inside the image if no handles appear. 

 

The Picture Tools tab allows you to crop your image, add a frame, and adjust image contrast, brightness, etc. 

 Place the mouse pointer tip over the various icons (without clicking) and a description box appears, 

identifying what each one does. (Most are self-explanatory.) 

 

 

1.34. To crop the image: 

 Click on the Crop icon on the Picture Tools tab. 

 The handles surrounding your image change shape. 

 

 Position the mouse pointer tip over any of the handles. The mouse pointer changes to the shape 

of a crop tool as it nears a handle, and then assumes the same shape as the handle when 

positioned directly over it. 

 Hold down the mouse and drag it. An outline of your image changes as you slide the mouse, so that 

you can see what portion is being cropped. 

 Release the mouse button when finished cropping 

 . To turn off the Crop tool, click again on the Crop icon. 

NOTE: If you overcrop your image, you can “uncrop” by clicking on the same handle and dragging it 

outward. Cropped portions of your image will return to view. 

1.35. Re-arrange Slides in Your Presentation Using the Slide Sorter 

 Click on the View tab and choose Slide Sorter from the Presentation Views group. 
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The Slide Sorter displays the slides of your presentation side-by-side in miniature. Depending on the 

number of slides in your presentation, some or many of the slides may be out of view. (If so, you’ll notice 

the vertical scroll bar on the right, which you can use to navigate through the presentation.) 

 

 

 

 Position the mouse pointer over the slide you wish to relocate, and then click and hold down the mouse. 

As you drag the mouse around the screen, a thin vertical line follows, moving between the slides. 

 When the thin line is in the location you wish to move the slide to, let go of the mouse button. 

To restore single slide view: 

 Double-click on a slide to restore single slide view. 

The slide you double-click on will appear in single slide view. 
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1.36. Create Slide Transitions 

 Click on the Animations tab. 

 Glide your mouse over each of the transition effects located in the Transition to This Slide group to 

preview them on your slide. 

Note the vertical scroll bar to the right; there are more effects to preview than are currently in view. 

 

 

 Click once on an effect to select it. 

 To apply the transition to the entire presentation, click on Apply To All. 

1.37. View Your Presentation 

 

 Click on the Slide Show tab. 

 Click on From Beginning to view the entire presentation or From Current Slide to view from the 

current slide onward. 

 Click on the left mouse button to advance from slide to slide. 

If you have animated your bullet list, clicking on the mouse brings up each successive bullet. 

 At the end of your presentation, a black screen appears, with the message: End of slide show, click to exit. 

 Click once more to return to the editing screen. 

NOTE: To move backwards in your presentation, simply press the Backspace key. 

NOTE: You can press Escape on the keyboard at any time to exit the presentation. The slide currently being 

displayed in 

Slide Show view will appear on the editing screen. 
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1.38. Print Your Presentation 

 

 Click on the Microsoft Office button and choose Print. 

 Select your printer, the number of copies, etc. 

 If you are using a black and white printer, select the Grayscale 

option in the lower left corner of the print menu. 

 Click OK. 

 

 ffice button and choose Close. 

 

NOTE: If your most recent changes to the presentation have 

not been saved, you'll first be asked if you want to resave. 

 

 

1.39. Open a Saved Presentation 

 Click on the Microsoft Office button and choose Open. 

 Click on the down arrow by the Look in window. 

 Scroll until you find the location of your file and click on it. 

 Click on the file in the window below. 

 Click Open. 

 


