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Introduction 

      Microsoft Word 2010 is a word-processing program, designed to help you create professional-quality 

documents such as letters, papers, faxes and more.. With the finest document-formatting tools, Word helps you 

organize and write your documents more efficiently. Word also includes powerful editing and revising tools so 

that you can collaborate with others easily. You will be introduced to the Ribbon and the new Backstage view, 

and you'll learn how to create new documents and open existing ones. 

The Quick Access Toolbar 
The Quick Access toolbar provides you with access to commands you frequently use. By default, Save, Undo, 

and Redo appear on the Quick Access toolbar. You use Save to save your file, Undo to rollback an action you 

have taken, and Redo to reapply an action you have rolled back. 

To Add Commands to the Quick Access Toolbar: 

1- Click the drop-down arrow to the right of the Quick Access Toolbar. 

2- Select the command you wish to add from the drop-down menu. 

It will appear in the Quick Access toolbar. 

Undo  

    The Quick Access Toolbar holds a variety of commands right at you finger tips. It is located in the top left of 

the document above the File and Home tab.  

If you make an error in your document click on the Undo command and it will remove the last thing you did.  

     You can click and drag the vertical and horizontal splitter bars to change the size of your panes. 

You use the Minimize button to remove a window from view. While a window is minimized, its title appears 

on the taskbar. You click the Maximize button to cause a window to fill the screen. After you maximize a 

window, clicking the Restore button returns the window to its former smaller size. You click the Close button 

to exit the window and close the program. 

The Ribbon 

    The new, tabbed Ribbon system was introduced in Word 2007 to replace traditional menus. The Ribbon 

contains all of the commands you'll need in order to do common tasks. It contains multiple tabs, each with 

several groups of commands, and you can add your own tabs that contain your favorite commands. 

Some groups have an arrow in the bottom – right corner that you can click to see even more commands. 

Minimize and Maximize the Ribbon: 

     The Ribbon is designed to be responsive to your current task and easy to use; however, you can choose to 

minimize it if it's taking up too much screen space.  

1. Click the arrow in the upper-right corner of the Ribbon to minimize it.  

2. To maximize the Ribbon, click the arrow again. 

When the Ribbon is minimized, you can make it reappear by clicking on a tab. However, the Ribbon will 

disappear again when you're not using it. 
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Rulers 
     Rulers are vertical and horizontal guides. You use them to  

determine where you want to place an object. If the rulers  

do not display in your Word window:  

To Hide or View the Ruler: 

1. Click the View Ruler icon over the scrollbar to hide the ruler. 

2. To show the ruler, click the View Ruler icon again.  

 

Zoom  

    Allows you to zoom in and zoom out on the window. Zooming in makes the window larger so you focus in on 

an object. Zooming out makes the window smaller so you can see the entire window. 

 

  

Status Bar  

      is available at the bottom of the document window and displays information about your document, such as 

what page you are currently viewing, how many words are in your document and total pages in the document. 

The icons on the right side of the Status Bar provide information about, and allow you to change, how you are 

using Word. For example, you can change the viewing mode (Read Mode, Print Layout, and Web Layout) and 

the zoom level. If text is highlighted in the document, the number of words in that highlighted portion of text is 

displayed.  

 

 

 

Creating and Opening Documents 

     Word files are called documents. Whenever you start a new project in Word, you'll need to create a new 

document, which can either be blank or from a template. You'll also need to know how to open an existing 

document. 

 Create a New, Blank Document: 

1. Click the File tab.  

2. Select New. 

3. Select Blank document under Available Templates.  

            It will be highlighted by default.  

4. Click Create  A new, blank document appears in the Word window. 

 You can create your document from a template, which you can select from the New Document pane. 

Open an Existing Document: 

1. Click the File tab.  

2. Select Open. The Open dialog box appears.  

http://blogmines.com/blog/wp-content/uploads/2010/09/image77.png
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3. Select your document and then click Open. 

 

If you've opened a file recently, you can also access it from the Recent Documents list. Just click on the File tab 

and select Recent. 

Save Documents 

     Whenever you create a new document in Word, you'll need to know how to save it in order to access and edit 

it later. Word allows you to save your documents in a number of ways. 

 

 Use the Save As Command: 

     Save As allows you to choose a name and location for your document. It's useful if you've first created a 

document or if you want to save a different version of a document while keeping the original. 

1. Click the File tab. 

2. Select Save As.  

3. The Save As dialog box will appear. 

 Select the location where you wish to save the document. 

Enter a name for the document and click Save. 

To Use the Save Command: 

1. Click the Save command on the Quick Access Toolbar.  

2. The document will be saved in its current location with the same file name. 

If you are saving for the first time and select Save, the Save As dialog box will appear. 

To Save As Word 97 - 2003 Document: 

1. Click the File tab. 

2. Select Save As. 

3. In the Save as type drop-down menu, select Word 97-2003 Document.  

4. Select the location you wish to save the document. 

5. Enter a name for the document and click Save. 

To Save As a PDF:  

1. Click the File tab. 

2. Select Save As.  

3. In the Save as type drop-down menu, select PDF.  

4. Select the location you wish to save the document. 

5. Enter a name for the document. 

6. Click the Save button. 

Introduction 
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      Once you've completed your document, you may want to print it. In previous a version of Word, there was a 

Print Preview option that allowed you to see exactly what the document looked like before printing it. You may 

have noticed that this feature seems to be gone in Word 2010. It actually hasn't disappeared; it's just been 

combined with the Print window to create the Print pane, which is located in backstage view. 

 

To View the Print Pane: 

1. Click the File tab to go to Backstage view. 

2. Select Print. The Print pane appears, with the print settings on the left and the Preview on the right. 

Click the buttons in the interactive below to learn about the Print pane. 

 

 

 

 

To Print: 

1. Go to the Print pane. 

2. If you only want to print certain pages, you can type a range of pages. Otherwise, select Print All Pages. 

3. Select the number of copies. 

4. Check the Collate box if you are printing multiple copies of a multi-page document. 

5. Select a printer from the drop-down list. 

6. Click the Print button. 

Quick Print 

    There may be times when you want to print something with a single click, using Quick Print. This feature 

prints the document using the default settings and the default printer. In Word 2010, you'll need to add it to the 

Quick Access Toolbar in order to use it. Quick Print always prints the whole document, so if you only want to 

print part of your document you'll have to use the Print pane. 

To Access the Quick Print Button: 

1. Click the drop-down arrow on the right side of the Quick Access Toolbar. 

2. Select Quick Print if it is not already checked.  

3.  To print, just click the Quick Print command. 

 

Closed Document 

    If you don’t want this document you can close it without leavening the program by using close command. 

1- Select File 

2- Click Close 
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Exit Microsoft word  

    If you want to leave the program use Exit command. 

 1- Select File  

2- Click Exit 

 

How to Open Recently Closed Word Documents 

     Microsoft Word contains a Recent Documents list that enables you to quickly find and open documents that 

were recently closed. This feature saves you the trouble of navigating to the document each time you want to 

access the Word file. By default, Word 2010 lists up to 25 recent documents, but you can change that value to list 

up to 50 documents. If this option is changed to zero, then the Recent Documents feature is disabled. 

Opening Recent Documents 
1. Click the File tab at the top of the Microsoft Word window. 

2. Click the Recent tab from the side menu. 

3. Click the recently closed document from the Recent Documents list to re-open it. The most recently closed 

document appears at the top of the list. 

Recent Documents Settings 

1. Click File and select Options. 

2. Click the Advanced tab and scroll down to the "Display" section. 

3. Enter a number from zero to 50 in the "Show This Number of Recent Documents" field. 

4. Click OK. 

Working with Text 

    If you're new to Microsoft Word, you'll need to learn the basics of working with text so that you can type, 

reorganize, and edit text. You'll need to know how to insert, delete, and move text, as well as how to find and 

replace specific words or phrases. 

To Insert Text: 

1. Move your mouse to the location you wish text to appear in the document. 

2. Click the mouse. The insertion point appears.  

3. Type the text you wish to appear. 

To Delete Text: 

1. Place the insertion point next to the text you wish to delete. 

2. Press the Backspace key on your keyboard to delete text to the left of the insertion point. 

3. Press the Delete key on your keyboard to delete text to the right of the insertion point. 

To Select Text: 

1. Place the insertion point next to the text you wish to select. 

2. Click the mouse, and while holding it down, drag your mouse over the text to select it. 

3. Release the mouse button. You have selected the text. A highlighted box will appear over the selected text. 

Home Tab  
   This is the most used tab; it incorporates all text formatting features such as font and paragraph changes.   



Computer                                                             Microsoft Word 2010  

_________________________________________________________________________________________________                                                                                                   

6 
 

 

 

 

 

To Copy and Paste Text: 

1. Select the text you wish to copy. 

2. Click the Copy command on the Home tab. You can also right-click  

    your document and select Copy.  

3. Place your insertion point where you wish the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

To Cut and Paste Text: 

1. Select the text you wish to cut. 

2. Click the Cut command on the Home tab.  

You can also right-click your document and select Cut.  

3. Place your insertion point where you wish the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

You can also cut, copy, and paste by right-clicking your document and choosing the desired action from the drop-

down menu. When you use this method to paste, you can choose from three options that determine how the text 

will be formatted: Keep Source Formatting, Merge Formatting and Keep Text Only. You can hover the mouse 

over each icon to see what it will look like before you click on it. 

Formatting Text 

    To create and design effective documents, you need to know how to format text. In addition to making your 

document more appealing, formatted text can draw the reader's attention to specific parts of the document and 

help communicate your message. 

  You will learn to format the font size, style, and color; highlight the text; and use the Bold, Italic, Underline, 

and Change Case commands. 

 

To Change the Font Size: 

     The Font Group allows you to change your text font style, size, color and many other elements. 

 Select the text you wish to modify. 

1. Click the drop-down arrow next to the Font Size box on the Home tab. A drop-down menu appears. 

2. Move the mouse pointer over the various font sizes. A live preview of the font size will appear in the 

document.  

3. Select the font size you wish to use. 

    You can also use the Grow Font and Shrink Font commands to change the size. 

Note: While text is highlighted you can also click on the color, bold, italics or underline commands to modify 

the text even more. 
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To Change the Font: 

1. Select the text you wish to modify. 

2. Click the drop-down arrow next to the Font box on the Home tab. The Font drop-down menu appears. 

3. Move the mouse pointer over the various fonts. A live preview of the font will appear in the document.  

Select the font you wish to use. The font will change in the document. 

Change Text Case  

     You can change the case of selected text in a document by clicking a single button called Change Case on the 

ribbon.  

 1. Highlight the text for which you want to change the case.  

2. On the Home tab, in the Font group, click Change Case.  

3. Choose an option from the dropdown list, which includes  

Sentence case, lowercase, UPPERCASE, Capitalize Each Word, and tOGGLE  case. 

 

To Change the Font Color: 

1. Select the text you wish to modify. 

2. Click the Font Color drop-down arrow on the Home tab. The Font Color menu appears. 

3. Move the mouse pointer over the various font colors. A live preview of the color will appear in the document.  

     Select the font color you wish to use. The font color will change in the document. 

Your color choices aren't limited to the drop-down menu that appears. Select More Colors at the bottom of the 

list to access the Colors dialog box. Choose the color that you want and click OK. 

 

To Highlight Text: 

1. From the Home tab, click the Text Highlight Color drop-down arrow. The Highlight Color menu appears.  

2. Select the desired highlight color. 

3. Select the text you wish to modify. It will then be highlighted.  Switch back to the normal cursor, click the Text 

Highlight Color command. 

  

 

To Use the Bold, Italic, and Underline Commands:  

1. Select the text you wish to modify. 

2. Click the Bold (B), Italic (I), or Underline (U) command in the Font group on the Home tab.  

Adding text effects  

1. Select the text that you want to add an effect to.  

2. On the Home tab, in the Font group, click Text Effect.  
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3. Click the effect that you want.  

For more choices, point to Outline, Shadow, Reflection, or Glow, and then click the effect that you 

 

Remove text effects  
1. Select the text that you want to remove an effect from.  

2. On the Home tab, in the Font group, click Clear Formatting. 

 

NOTE: The Clear Formatting command will not remove highlighting from your text. To clear highlighting, 

select the highlighted text, and then click the arrow next to Text Highlight Color and click No Color. 

Format Painter  

    The Format Painter feature allows you to quickly copy a format that you have applied to text already in your 

document.  

1. Select the text or graphic that has the formatting that you want to copy.  

2. On the Home tab, in the Clipboard group, single click Format Painter. The pointer will change to a 

paintbrush icon.  

3. Bring your cursor to the text or graphic that you want to format and click on the text.  

4. To stop formatting, press ESC or click on the Format Painter command again.  

   NOTE: Double-click the Format Painter button if you want to change the format of multiple selections in your 

document. 

Change the Text Alignment:  

1. Select the text you wish to modify. 

2. Select one of the four alignment options from the Paragraph group on the Home tab.  

o Align Text Left: Aligns all the selected text to the left margin. 

o Center: Aligns text an equal distance from the left and right margins. 

o Align Text Right: Aligns all the selected text to the right margin. 

o Justify: Justified text is equal on both sides and lines up equally to the right and left margins. Many 

newspapers and magazines use full-justification. 

You can’t change the default settings for everything in Word, but there are certain tools and features that give you 

this option. Popular examples include: 

• Font 

• Paragraph spacing 

• Line spacing 

• Margins 

• Page orientation 

To find out if you can customize the default settings for a certain element, look for an arrow in the bottom right 

corner of the group. This will open a dialog box where you can access all the basic settings, plus some more 

advanced ones that you won’t find on the Ribbon. 
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Next, look for a button near the bottom of the dialog box that says Set as Default. All you have to do is click this 

button and Word will assign your current settings (for example, the font or font size that you’ve chosen) as the 

new default for this particular element. 

Finally, Word will ask whether you want to set this as the default for this document only, or for all documents 

based on the Normal template (in other words, all documents in the future). Choose the second option, and 

Word will use these settings from now on. 

 

 

 

 

Personally, I like to remove paragraph spacing from my default settings, so I have more control over the flow of 

my text. I’ve also experimented with different fonts. (I like Segoe or Arial instead of Calibri, but those are just my 

preferences.) 

If you don’t have a lot of experience with Word, you may want to stick with the original default settings—any 

changes you make will be permanent, unless you change them back manually. But for more experienced users, 

this can be a great way to set up Word exactly the way you want. 

 

Use Indent Commands: 

If you want to indent all of the lines in a paragraph,  

you can use the Indent commands on the Home tab. 

1. Select the text you wish to indent. 

2. Make sure you are on the Home tab. 

3. Click the Increase Indent command to increase the indent by increments of 1/4 inch. 

4. Click the Decrease Indent command to decrease the indent by increments of 1/2 inch. 

If you would prefer to type in your indent amounts, you can use the Indent fields on the Page Layout tab 

Introduction 

     An important part of creating effective documents lies in the document design. When designing your 

document and making formatting decisions, you will need to know how to modify the spacing, how to modify 

the line and paragraph spacing in various ways. 

Line Spacing 

    Adjusting the line spacing will affect how easily your document can be read .You can increase spacing to 

improve readability, or reduce it to fit more text on the page. Line spacing can either be measured in lines or 

points. For example, when text is double-spaced, the line spacing is two lines high. On the other hand, you 

might set 12-point text with something like 15-point spacing, which gives enough height for the text plus a little 

extra space. You can reduce the line spacing to fit more lines on the page, or you can increase it to improve 

readability .Line spacing is also known as leading (pronounced to rhyme with "wedding"). 
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Format Line Spacing: 

1. Select the text you want to format. 

2. Click the Line and Paragraph Spacing command in the Paragraph group on the Home tab. 

3. Select the desired spacing option from the drop-down menu.  

4. From the drop-down menu, you can also select Line Spacing Options to open the Paragraph dialog box. From 

here, you can adjust the line spacing with even more precision.  

If you select At least or Exactly in the Paragraph dialog box, the line spacing will be measured in points. 

Otherwise, it will be measured in lines. 

Paragraph Spacing 

    Just as you can format spacing between lines in your document, you can also choose spacing options between 

each paragraph. Typically, extra spaces are added between paragraphs, headings, or subheadings. Extra spacing 

between paragraphs helps to make a document easier to read. 

Format Paragraph Spacing 

1. Click the Line and Paragraph Spacing command on the Home tab. 

2. Select Add Space Before Paragraph or Remove Space After Paragraph from the drop-down menu. 

3. From the drop-down menu, you can also select Line Spacing Options to open the Paragraph dialog box. From 

here, you can control exactly how much space there is before and after the paragraph. 

You can use Word's convenient Set as Default feature to save all of the formatting changes you've made and automatically 

apply them to new documents 

 

 

 

Introduction 

     Bulleted and numbered lists can be used in your documents to format, arrange and emphasize text. Hear, you 

will learn how to modify existing bullets, insert new bulleted and numbered lists, and select symbols as bullets. 

Bulleted and Numbered Lists 

    When you want to organize lists in Word, you can format them as either bulleted or numbered lists. Word 

offers a variety of bullet options that allow you to customize your lists to suit your needs. 

To Create a List: 
1. Select the text that you want to format as a list. 
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2. Click the Bullets or Numbering drop-down arrow on the Home tab.  

3. Select the bullet or numbering style you would like to use and it will appear in the document. 

4. To remove numbers or bullets from a list, select the list and click the Bullets or Numbering commands then  

    choose None. 

     When you're editing a list, you can press Enter to start a new line, and the new line will automatically have a 

bullet or number. When you've reached the end of your list, press Enter twice to return to "normal" formatting. 

Use a Symbol as a Bullet: 
1. Select an existing list. 

2. Click the Bullets drop-down arrow. 

3. Select Define New Bullet from the drop-down menu. The Define New Bullet dialog box appears.  

4. Click the Symbol button. The Symbol dialog box appears. 

5. Click the Font drop-down box and select a font. The Wingdings and Symbol fonts are good choices as they 

have a large number of useful symbols.  

6. Select the desired symbol. 

7. Click OK. The symbol will now appear in the Preview section of the Define New Bullet dialog box.  

8. To apply the symbol to the list in the document. 

You can use a picture as a bullet. Click the Picture button in the 

 Define New Bullet dialog box, and then locate the image file on your computer. 

Change the Bullet Color: 

1. Select an existing list. 

2. Click the Bullets drop-down arrow. 

3. Select Define New Bullet from the list. The Define New Bullet dialog box appears. 

4. Click the Font button. The Font dialog box appears. 

5. Click the Font Color drop-down box. Click on the desired color to select it. 

6. Click OK. The bullet color will now appear in the Preview section of the Define New Bullet dialog box.  

7. Click OK to apply the bullet color to the list in the document. 

Introduction 

     Styles and themes are powerful tools in Word that can help you easily create professional looking documents. 

A style is a predefined combination of font style, color, and size of text that can be applied to selected text. A 

theme is a set of formatting choices that can be applied to an entire document and includes theme colors, fonts, 

and effects. 

   Hear you will learn how to apply, modify and create a style, use style sets, apply a document theme, and create 

a custom theme. 

 

Select a Style: 

1. Select the text that you want to format.  
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2. In the Style group on the tab, hover over each style to see a live preview in the document. Click the More 

drop-down arrow to see additional styles.  

3. Select the style you desire. Now the selected text appears formatted in the style. 

 

 

 

Apply a Style Set: 

     Style Sets include a combination of title, heading, and paragraph styles. Style sets allow you to format all 

the elements of your document at once, rather than formatting your title and headings separately. 

1. Click the Change Styles command on the Ribbon. A drop-down menu will appear. 

2. From the drop-down menu, select Style Set. 

3. Select the Style Set you desire and the change will be reflected in the entire document. 

Modify a Style: 

1. Locate the style you wish to change in the Styles group. 

2. Right-click the style. A drop-down menu will appear. 

3. Click Modify and the Modify Style dialog box appears.  

4. Make the desired changes to the formatting. If you want, you can also change the name of the style.  

5. Click OK to apply the modifications to the style. 

 Create a New Style: 

1.  Click the arrow in the bottom-right corner of the Styles group. This opens the Styles task pane. 

2. Select the New Style button at the bottom. A dialog box will appear. 

3. Enter a name for the style, and set the text formatting the way you want.  

4. Click OK, and the new style will appear in the task pane. 

 

Editing  

   Editing Last but not least is the Word 2010 Editing section of the home. These features are great for large 

documents. If you need to look for a specific word or section of your document click on the find button. This 

feature has changed since the 2007 version of Word. 

  Advanced find and Replace are both options in the Editing section as well as this drop down menu. 

 Find Text: 

1. From the Home tab, click the Find command. The Navigation pane will appear on the left side of the screen.  

2. Type the text you wish to find in the field at the top of the Navigation pane. 
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3. If the text is found in the document, it will be highlighted in yellow, and a preview will appear in the 

Navigation pane. 

4. If the text appears more than once, you can click the arrows on the Navigation pane to step through the results.     

You can also click the result previews on the Navigation pane to jump to the location of a result in your 

document.  

When you close the Navigation pane, the highlighting will disappear. 

Go To 
   Click the Go To option, this will open the Find and Replace window to the Go To tab. In this tab you can select 

what you are looking for from the Go to what option box and the text box to the right will change with the 

selection you made. When you have your information entered click Next. This will scan your document and 

highlight the text in order using the next and previous buttons. Click Close when you are finished with your 

search. 

    The options in the find section of the drop down menu in the find navigation pane will go through your 

document and find only the selected item. For example if you select graphics it will scan your document and find 

each graphic in your document. 

 

 

 

 

 

 

Replace Text: 

1. From the Home tab, click the Replace command. The Find and Replace dialog box will appear.  

2. Type the text you wish to find in the Find what field. 

3. Type the text you wish to replace it with in the Replace with field. 

4. Click Find Next and then Replace to replace text. You can also click Replace All to replace all instances 

within the document.  

   The last option in the Editing section is Select. Select All will highlight your entire document. 

Select Objects will select all objects, including tables, graphics, charts, etc. 

    To use the Select Text with Similar Formatting highlight a section of text. For example if you would like to 

change the style of all of your headings and you have them all bold. By highlighting the bold text and selecting 

Select text with Similar Formatting Word 2010 will scan your document and select all text that is bold. 

Page Layout tab 

 Introduction 
    You may find that the default page layout settings in Word are not sufficient for the document you wish to 

create, in which case you will want to modify those settings. For example, if you are printing on a different paper 

size, you'll want to change the document page size to match the paper. In addition, you may want to change the 

page formatting depending on the type of document you are creating. 

Page Layout and Formatting 
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    Word offers a variety of page layout and formatting options that affect how content appears on the page. You 

can customize the page orientation, paper size, and page margins depending on how you wish your document to 

appear. 

 

 

 

 

Themes 
   The first section of the Page Layout tab is themes.  Themes is a great feature if you are typing an elaborate 

document and want to use a variety of fonts and colors and then duplicating those fonts and colors on another 

document or throughout a long document.  A document theme is a set of formatting choices that include a set of 

theme colors, a set of theme fonts that you can specify a heading and body text font, and a set of theme affects 

you can choose lines and fill effects. 

    Click the down arrow under themes .You will get a list of pre-designed themes you can apply to your 

document.  Each theme will include font colors, font styles, font sizes and effects including lines, fill effects, 

and colors. 

If you already selected a theme for your document and no longer want to use it click on the Reset to Theme from 

Template option. If you don’t like any of the built-in themes you can click More Themes on Microsoft Office 

Online and there will be many more to choose from.  

 

 

 

Format Page Margins: 

1. Select the Page Layout tab. 

2. Click the Margins command. A menu of options appears. Normal is selected by default. 

3. Click the predefined margin size you desire.  

To Use Custom Margins: 

1. From the Page Layout tab, click Margins. 

2. Select Custom Margins. This will take you to the Page Setup dialog box. 

3. Adjust the margin sizes for each side of the page and click OK. 

Change Page Orientation: 

1. Select the Page Layout tab. 

2. Click the Orientation command in the Page Setup group.  

3. Click either Portrait or Landscape to change the page orientation. 

Landscape format means that the page is oriented horizontally, and portrait format is oriented 

vertically. 

Note: In the same document you can make the pages with two types Portrait and Landscape 

By choose section break from Break found in page layout then select this section command   

 

Change the Paper Size: 
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1. Select the Page Layout tab. 

2. Left-click the Size command and a drop-down menu will appear. 

3. The current paper size is highlighted. 

4. Left-click a size option to select it. The page size of the document changes 

Introduction 

   The useful formatting feature in Word is the columns. Columns are used in many types of documents, but are 

most commonly used in newspapers, magazines, academic journals, and newsletters.  

Inserting Columns  

     To Add Columns to a Document: 

1. Select the text you want to format. 

2. Select the Page Layout tab. 

3. Left-click the Columns command. 

4. Select the number of columns you would like to insert.  

 

 

 

To Insert a Break: 

1. Place your insertion point where you want the break to appear.  

2. Select the Page Layout tab.  

3. Click the Breaks command. A menu appears. 

4. Left-click a break option to select it. The break will appear in the document. 

    Why would you need to use a break? Each type of break serves a different purpose and will affect the 

document in different ways. Page breaks move text to a new page before reaching the end of a page, while 

section breaks create a barrier between parts of the document for formatting purposes. Column breaks split text 

in columns at a specific point. Practice using the various break styles to see how they affect the document. 

Adding Column Breaks 

      Once you've created columns, the text will automatically flow from one column to the next. Sometimes, 

though, you might want to control exactly where each column begins. You can do this by creating column breaks. 

To Add Column Breaks: 

1. Place the insertion point where you would like to add the break. 

2. Click the Page Layout tab. 

3. Click the Breaks command in the Page Setup group. A drop-down menu will appear. 

4. Select Column from the list of break types.  
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5. The text will shift to reflect the column break.  

 

The Page Setup Dialog Box 
     Previously, we showed how to open the Page Setup dialog box from the Margins drop-down menu. As you 

become more familiar with Word, you may find that you want to use the Page Setup dialog box more often to 

fine-tune the page margins and adjust other settings. To get there more quickly, you may want to use a shortcut 

that's conveniently located on the Page Layout tab. 

To Open the Page Setup Dialog Box: 

1. Click the Page Layout tab. 

2. Click the small arrow in the bottom-right corner of the Page Setup group. The 

Page Setup dialog box will appear.  

 

 

To Modify the Default Indent Settings: 

• Select the Page Layout tab. 

• Select the text you would like to modify. 

• Use the arrows or enter text in the fields to modify the Left and Right Indents. 

  

 

 

   How to create watermarks  

        
Watermarking in Microsoft Word 2010 is an incredibly useful feature for communicating the nature and 

constraints of a document. The most common examples are to indelibly mark a document as confidential, private 

or draft. As Word 2010 also allows you to use pictures as a watermark, you can use a company logo or signature 

picture to help readers know the originator and owner of a document. Here's how to place a watermark on every 

page in a document. 

Once you have opened your document:- 

1. Click on the Page Layout tab 

2. In the ribbon, click on Watermark. A vertical scroll list of six watermarks will appear (Confidential, Do 

Not Copy, Draft, Sample, ASAP and Urgent) 

3. Select the watermark that you wish to use. 

       The standard textual watermarks provided by Microsoft Word 2010 are good for the majority of occasions. 

However, you may wish to use the watermark for other purposes such as to brand every page using special text, 

with an emblem, or company logo picture. Microsoft Word 2010, enables you to insert customized texts and 

pictures for watermarks. Here's how: 

To create a watermark using a picture or customized text 
1. Click on Page Layout tab 

2. In the ribbon, click on Watermark. A vertical scroll list of six watermarks will appear with a set of menu 

options below. 
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3. From the menu options, select Custom Watermark. The Printed Watermark dialogue box will appear 

asking you whether you would like to use a picture or customize the text. 

In the Printed Watermark dialogue box, we will use the customized text option. 

1. Select the Text drop down to see if the customized text already exists in the 

library. If not, type your own text. 

2. Experiment with the font, font size, color, layout and transparency to see what 

looks best for your document. 

 This is often used to indicate that a document is to be treated specially such as 

Confidential or Urgent.  

How to Color the Pages of a Word 2010 

    Word 2010 allows you to apply color to the pages of a document. After you 

color your Word document’s pages, you need to tell the printer you want to 

print that background color. 

1. Click the Page Color command button on the Page Layout tab's Page 

Background group. 

           A menu full of colors opens, some based on the document theme and some    

           based on standard colors. 

2. Choose a color from the Page Color menu. 

        While you move the mouse over the various colors on the Page Color 

menu, your document’s page color is updated to reflect that new 

color (but only in Page Layout view). The text color may change, as well (for 

example, from black to white), to remain visible. To remove page coloring, 

choose the No Color command. 

The color you choose is produced by your printer, but you must direct the 

printer to print the page color. 

3. Click the File tab and choose Options. The Word Options window opens. 

4. Select Display from the left side of the Word Options window. 

         In the Printing Options area, put a check mark by the item labeled Print Background Colors and Images, 

and then click OK. You can now print the background color. 

Page borders: 

     Word 2010 brings page borders in different shapes and styles, you can fully customize page borders by 

changing the color, width, thickness, and insert different arts in it. This post will put a light on how to insert it into 

your document. To insert page borders, navigate to Page Layout and click page Borders. 

This will open up Page Borders and Shading dialog. Under Setting, select a border type, from Style & Color, you 

can select desired style & color respectively. Click OK to show it in a document. 

 

 

 

 

https://www.dummies.com/wp-content/uploads/192169.image0.jpg
https://www.dummies.com/wp-content/uploads/192171.image2.jpg
mhtml:file://D:/application/How%20To%20Insert%20Page%20Borders%20In%20Word%202010.mht!https://www.addictivetips.com/microsoft-office/ho-to-insert-page-borders-in-word-2010/attachment/540d1274872733insertpageborders-png/
mhtml:file://D:/application/How%20To%20Insert%20Page%20Borders%20In%20Word%202010.mht!https://www.addictivetips.com/microsoft-office/ho-to-insert-page-borders-in-word-2010/attachment/539d1274872732insertpageborders103-png/
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 Inserting command  

Cover Page 

    You can create a cover page for your Word document 

without having to fuss with removing headers and footers 

from that one page 

1- Click the Insert tab and, in the Pages group, 

click the Cover Page button. A fat, fun menu full of 

various cover-page layouts appears. 

2- Select a cover-page layout that titillates you. That 

cover page is immediately inserted as the first page in 

your document. Then Word displays it onscreen for 

further editing. 

3- Click the bracketed text on the cover page and 

type the required replacement text. 

For example, click [Type the Document Title]. Then 

type your document’s real title. The text you type 

replaces the bracketed text. 

4- Repeat Step 4 until the cover page looks the way you like it. 

5- To remove a cover page you've inserted, choose the Remove Current Cover Page command from the 

Cover Page menu. 

6- To replace a cover page you've removed, choose a new one from the Cover Page  

 

Blank Page 

      Hear we discuss how to insert blank pages and how to delete a blank page from your Microsoft Word document. A 

blank page is a page which does not have any text or any other content over it. 

Following are the simple steps to insert blank page in a word document. 

Step 1 − Bring your insertion point immediately before the text where you want to insert a blank page. 

Step 2 − Click the Insert tab, and click the Blank Page button available in the Pages group.  Word inserts a new 

blank page and moves all the text after the page break onto a new page. 

The following steps will help you delete blank page from a Word document. 

Step 1 − Click the Home tab, and click the Show/Hide ¶paragraph marks button available in the Paragraph 

group. This will display all the page breaks. 

Step 2 − Bring your cursor immediately before the Page Break mark available on the blank page and press 

the Delete Key. This will delete the blank page and again you can click the Show/Hide ¶ paragraph marks button 

to hide all the paragraph marks. 
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Page Break  

   Now we discuss how to insert page breaks . Microsoft Word automatically starts a new page when the current 

page fills with text but you can insert a page break to force Word to start text on a new page. You can insert a 

page break using either the mouse or the keyboard. 

     The following steps will help you insert page breaks in a Word document. 

Step 1 − Bring your insertion point immediately before the text that has to appear on a new page. 

Step 2 − Click the Insert tab, and click the Page Break button available in the Pages group. 

 Start the next at the current position 

 

 

 

 

 

 

 

Word inserts a page break and moves all text after the page break onto a new page. 
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     Following for Deleting a Page Break 

Just put the insertion point on the previous page of the page break that needs 

to be deleted. Press the Delete key multiple times until both the pages get 

merged. 

 

Inserting and Modifying Tables 

Introduction 

   A table is a grid of cells arranged in rows and columns. Tables can be 

customized and are useful for various tasks such as presenting text information 

and numerical data. Hear you will learn how to convert text to a table, apply table styles, format tables, and create 

blank tables 

Insert a Blank Table: 

  • Place your insertion point in the document where you want the table to appear. 

• Select the Insert tab. 

• Click the Table command.  

• Drag your mouse over the diagram squares to select the number of columns and rows in the table.  

• Left-click your mouse and the table appears in the document. 

• Enter text into the table. 

To insert table 
• Select the Insert tab. 

• Click the Table command.  

• Choose number of rows and columns. 

• Table tools become visible with two commands Design and Layout. 

The next selection is Draw Table. Click on the Draw table option and you will be given a pencil cursor 

click and drag the cursor across the page and you can draw each individual cell and place it where you want. 

Cells can all be different lengths and widths. When you are finished drawing your table cells either click 

inside the cell to type your text or click the draw table option again to complete. 

  To Apply a Table Style: 
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• Select the table. A Table Tools Design tab now appears on the Ribbon.  

• Select the Design tab to access all the Table Styles and Options. 

• Click through the various styles in the Table Styles section. 

• Left-click a style to select it. The table style will appear in the document. 

You can modify which table styles are displayed.  

In the Table Styles Options you can select and deselect various table options. For example,  

you can select Banded Rows and only tables with banded rows will appear in the Tables Styles section. 

Want to have a little more creative freedom when it comes to formatting your tables?  

      You can change the table border or shading, change line weight, or erase part of the table. 

 

 

  

 

To Add a Row Above or below an Existing Row: 

     By using commands in Layout tab found in table tools you can adding or deleting row and column, also you can 

add or delete column and row by: 

• Place the insertion point in a row below the location you wish to add a row. 

• Right-click the mouse. A menu appears. 

• Select Insert Insert Rows Above.  

A new row appears above the insertion point. 

You can also add rows below the insertion point. Follow the same steps, but select Insert Rows Below from the 

menu. 

To Add a Column: 

• Place the insertion point in a column adjacent to the location you wish the new column to appear. 

• Right-click the mouse. A menu appears. 

• Select Insert Insert Columns to the Left or Insert Columns to the Right. A new column appears. 

 To Delete a Row or Column: 

• Select the row or column. 

• Right-click your mouse and a menu appears. 

• Select Delete Columns or Delete Rows. 
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Split cell and table 

    Used for dividing select cell to more than one cell by select the 

cell then choose split cell menu appear choose number of rows and columns. 

For dividing the table put the insertion point in the row you want to split  

from then choose split table 

Marge cells 

    If we want to combine more than one cell into one cell we used marge cell command on layout tab after we 

select the cells we want to merge. 

Repeat Header Rows  

     Used for repeat header rows to every page in document by select the header of the table then click on repeat 

header rows the title appear in the first row of  the next page and so on. 

Convert to Text 

If we want to convert table to text select the table then click on convert to text found on the layout tab 

To Convert Existing Text to a Table: 

• Select the text you wish to convert. 

• Select the Insert tab. 

• Click the Table command. 

• Select Convert Text to Table from the menu. A dialog box appears. 

• Choose one of the options in the Separate text at .This is how Word knows what text to put in each column.  

 •    Click OK. The text appears in a table. 

Introduction 

    You can add a variety of shapes to your document including arrows, callouts, squares, stars, flowchart 

shapes and more. Want to set your name and address apart from the rest of your resume? Use a line. Need to 

create a diagram showing a timeline or process? Use the flowchart shapes. 

Hear you will learn how to insert a shape and format it by changing its fill color, outline color, shape style, and 

shadow effects. Additionally, you will learn how to apply 3-D effects to shapes. 

To Insert a Shape: 

1. Select the Insert tab. 

2. Click the Shapes command.  

 3. Select a shape from the drop-down menu. 

4.  Click and drag the mouse until the shape is the desired size.  
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5. Release the mouse button. 

6. Drawing tools becomes visible with some command  

 

 

 

To Change the Order of Shapes: 

    If one shape overlaps another, you may need to change the ordering so that the correct shape appears in front. 

You can bring a shape to the front or send it to the back. If you have multiple images, you can use Bring 

Forward or Send Backward to fine-tune the ordering. You can also move a shape in front of or behind text. 

1. Right-click the shape you wish to move.  

2. In the menu that appears, hover over Bring to Front or Send to Back. Several ordering options will appear.  

3. Select the desired ordering option. The shapes will reorder themselves. 

In some cases, the ordering option you select will not affect the ordering of the shapes. If that happens, select the 

same option again or try a different option. 

Introduction 

   You may want to insert a text box into your document to draw attention to specific text or so that you have the 

ability to easily move text around within a document. Hear you will learn how to insert a text box and how to 

format it in various ways including resizing and moving it, and changing the text box shape, color, and outline. 

To Insert a Text box: 

• Select the Insert tab on the Ribbon. 

• Click the Text Box command in the Text group. 

• Select a Built-in text box or Draw Text Box from the menu. 

• If you select Built-in text box, left-click the text box you wish to use and it will appear in the document. 

OR 

• If you select Draw Text Box, a crosshair cursor will appear.  

Left-click your mouse and while holding it down, drag your 

mouse until the text box is the desired size. 

• Release the mouse button. 

To Change Text Box Style: 

• Select the text box. A new Format tab appears with Text Box Tools. 

• Select the Format tab. 

• Click the More drop-down arrow in the Text Box Style group to display more style options. 

• Move your cursor over the styles and Live Preview will preview the style in your document. 

• Left-click a style to select it. 



Computer                                                             Microsoft Word 2010  

_________________________________________________________________________________________________                                                                                                   

24 
 

To Change Shape Fill: 

• Select the text box. A new Format tab appears with Text Box Tools. 

• Click the Shape Fill command to display a drop-down list. 

• Select a color from the list, choose No Fill, or choose one of the other options 

 

To Change the Shape Outline: 

• Select the text box. A new Format tab appears with Text Box Tools. 

• Click the Shape Outline command to display a drop-down list. 

• Select a color from the list, choose No Outline, or choose one of the other options. 

To Change the Text Box Shape:  

• Select the text box. A new Format tab appears with Text Box Tools. 

• Click the Change Shape command to display a drop-down list. 

• Select a shape from the list. 

To Move a Text Box: 

• Left-click the text box. Your cursor becomes a cross with arrows on each end. 

• While holding the mouse button, drag the text box to the desired location on the page. 

• Release the mouse button. 

Headers and Footers 

Headers and Page Numbers  

     Headers and footers can help keep longer documents organized and make them easier to read. Text entered in 

the header or footer will appear on each page of the document. 

 Insert a Header or Footer: 

1. Select the Insert tab. 

2. Click either the Header or Footer command. A drop-down menu will appear. 

3. From the drop-down menu, select Blank to insert a blank header or footer,  

or choose one of the built-in options.  

4. The Design tab will appear on the Ribbon, and the header or footer will appear in the document. 

5. Type the desired information into the header or footer.  

6. When you're finished, click Close Header and Footer in the Design tab, or hit the Esc key. 

After you close the header or footer, it will still be visible, but it will be locked. To edit it again, just double-click 

anywhere on the header or footer, and it will become unlocked 
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Insert the Date or Time into a Header or Footer: 

1. Double-click anywhere on the header or footer to unlock it. 

    The Design tab will appear. 

2. From the Design tab, click the Date & Time command.  

3. Select a date format in the dialog box that appears.  

4. Place a checkmark in the Update Automatically box if you would like it to always reflect the current date. 

Otherwise, it will not change when the document is opened at a later date. 

5. Click OK. The date/time now appears in the document. 

Other Header and Footer Options 

    There are many other header and footer options that you can use to design these sections of your document. 

You can review the Header and Footer Tools Design tab, to view and explore the design options. 

 

 

 

 

 

Adding Page Numbers 

    This button will give you a selection of putting your page numbers at the top of page, bottom of page, page 

margin, or current position each of these options give you the opportunity to select from a list of default styles and 

locations to place you page numbers 

    There is also a formatting and removal option In the Page number button. Click the Format Page Number 

selection. The Page Number Format window will open and give you several options to choose from to make your 

page numbers look the way you want. The drop down arrow next to Number format lets you choose from number, 

letters, roman numerals, etc. If you would like to include Chapter numbers check the box and the options for your 

chapters will no longer be grayed out. Page numbering lets you either continue from a previous section of your 

document of start at any page number you would like by selecting the radio button next to Start at: and then either 

typing the page number or using the up and down arrows to enter the page number.   To remove all page number 

simply click the Remove page numbers at the bottom of the Page Number selections.  

 

 

 

 



Computer                                                             Microsoft Word 2010  

_________________________________________________________________________________________________                                                                                                   

26 
 

 

  

Add Page Numbers to an Existing Header or Footer: 

1. Select the header or footer. The Design tab will appear. 

2. Place the insertion point where you want the page number to be. You can place it anywhere except inside a 

Content Control field.  

3. From the Design tab, select the Page Number command. 

4. Click Current Position and select the desired style. The page number will appear in the document. 

If you've already typed information into your header or footer, it's important to place the page number at the 

Current Position to avoid losing anything. If you select a page number from Top of Page or Bottom of Page, it 

will delete anything that you have already added to the header or footer. 

 

 

 

 

 

To Hide the Page Number on the First Page: 

      In some documents, you may not want the first page to show the page number.  

You can hide the first page number without affecting the rest of the pages. 

1. Select the header or footer that contains the page number. 

2. From the Design tab, place a checkmark next to Different First Page. The header and footer will disappear 

from the first page. If you want, you can type something new in the header or footer, and it will only affect the 

first page. 

If you're unable to select Different First Page, it may be because an object within the header or footer is selected. 

Click in an empty area within the header or footer to make sure nothing is selected. 

 

Inserting chart 

    You can draw chart in Microsoft word by : 

1- Click insert tab 

2- Choose chart 

Window of word split to two parts the window of the program (word) and the other is Excel window .Put your 

data in excel widow then ok. 

Insert Symbol 

• Click on insert tab 
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• Choose Symbol  

• Menu appears select the symbol you want then click insert 

 

Screenshot 

     Used for inserting a picture of any program that is not minimized to  

 the taskbar.by click on screenshot then Screen Clipping to insert  picture 

of any part of screen. 

Various Line Colors: 

By default, Word automatically checks your document for spelling and grammar errors. These errors are 

indicated by colored wavy lines.  

• The red line indicates a misspelled word.  

• The green line indicates a grammar error. 

To Use the Spelling Check Feature: 

• Right-click the underlined word. A menu will appear.  

• Select the correct spelling of the word from the listed suggestions.  

• Left-click your mouse on the word. It will appear in the document.  

You can choose to Ignore an underlined word, add it to the dictionary, or go to the Spelling dialog box.  

To Use the Grammar Check Feature: 

• Right-click the underlined word. A menu will appear.  

• Select the correct word from the listed suggestions.  

• Left-click your mouse on the word. It will appear in the document. 

You can also choose to ignore an underlined word, go to the Grammar dialog box, or find out more 

information about the word and its usage.  

You can also wait and run the spelling and grammar check after completing the document. Click the Spelling & 

Grammar command on the Review tab. 

 Run a Spelling & Grammar Check: 

1. Go to the Review tab. 

2. Click on the Spelling & Grammar command.  

The Spelling and Grammar dialog box will open. For each error in your document, Word will try to offer one or 

more suggestions. You can select a suggestion and then click Change to correct the error.  

3. If no suggestions are given, you can manually type in the correct spelling. 
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For spelling "errors": 

• Ignore Once: This will skip the word without changing it. 

• Ignore All: This will skip the word without changing it, and it will also skip all other instances of this word in 

the document. 

• Add to Dictionary: This adds the word to the dictionary so that it will never come up as an error. Make sure 

that the word is spelled correctly before choosing this option. 

Using Templates  

     Word 2010 allows you to apply built-in templates from a wide selection of popular Word templates, including 

resumes, agendas, business cards, and faxes. 

 To Insert a Template: 

1. Click the File tab to go to Backstage view. 

2. Select New. The New Document pane appears. 

3. Click Sample templates to choose a built-in template, or select an Office.com template category to download 

a template.  

4. Select the desired template and click Create. A new document will appear using the template you have 

selected.  

Entering Information into a Template 

 Insert Text into a Template: 

Templates include placeholder text that is surrounded by brackets. To personalize your document, you'll need to 

replace the placeholder text with your own text. 

Some templates simply use regular text as the placeholder text, rather than the "traditional" placeholder text with 

brackets. In those cases, just delete the text and type in your own text. 

1. Click on the text you want to replace. The text will appear highlighted and a template tag will appear.  

2. Enter some text. It will replace the placeholder text.  


